WhiteHatBox
Share Page
Following(0)
Partner(s)
Ximenez Austerberry

UserAgent Tweet Attacks Pro 5 v1.0.0.3

ReplyThanks 2021/01/06 03:40:18 1 0
Dear, update Tweet Attacks Pro to version 5 and when I want to execute an action it throws an error in the login. It tells me "there is no process associated with this object". I contacted technical support and they told me that the problem is the user agent that is outdated. I would like to know if the same thing happened to any of them and they know which is the current user agent to use in the program
Graham Johnson
2021/01/11 08:34:45
Same problem here, have you found the answer yet.
amini54art
2021/01/11 22:52:35
I got the same problem and am still looking for a setup that works...
Ximenez Austerberry
2021/01/12 02:23:36
Thanks for answering. For now I continue with the same problem, I sent them a ticket with a screenshot of what was happening to me and they told me they were going to tell the programmer.
amini54art
2021/01/12 17:15:04

OK I solved it: the user agent is identifies your device and browser to the web server. So on my computer, I login to Twitter. If it works, on the same device and browser, google what is my user agent. It gives you a string like this:


Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/87.0.4280.141 Safari/537.36


Then on your mobile phone, do the same thing: login to Twitter. If it logins successfully, google the useragent. Copy and paste the two strings into TAP5. Afterwards it works perfectly for me.


Ximenez Austerberry
2021/01/13 00:32:52
Hello, I was testing the user agent that you passed and it keeps giving me an error when I want to execute an action. Could you tell me how you did to get the user agent in Google from your computer to do it on mine and test if it works?
amini54art
2021/01/13 13:59:59

My user agent works for me but might not work for everyone:

1) on your device, go to Twitter on your browser

2) login and see if it lets you log in

3) if #2 is successfully logged in, on the same browser, go to google search

4) google search "my user agent" and it should give you a string of text similar to what I posted above

5) use that "good" user agent in your TAP


Repeat on the mobile phone, and I got it to work.


Good luck

<< < 1> >>
VerifyCode
Advanced Option